Internet OK. Does not connect to Supernode

I have had my M2 Pro miner running for first 2 hours without getting anything but a steady yellow. Then I tried rebooting it and it has been running for 4 hours now and still nothing. Just a steady yellow light not connecting to a Supernode.

According to my Switch LED it also confirms the internet connection saying that a 10 Mbps port link is established. But for some reason it doesnt connect to a node and I can’t connect through the DataDash app, where it says “Gateway register: [7] permission denied”.

1 Like

Hello,

So the problem with M2Pro is that you can’t register the miner on the DataDash, M2Pro will not connect anywhere if it is not registered on DataDash first. To solve your problem we would need your user name, you can write us on our Discord.

I have exactly the same issue with my miner.
I did register the miner via DataDash where I did assign the appropriate Supernode Area, which is Europe in my case.
Still my divce is connected to the internet but no supernode connection established.

I tried to get this fixed via Support but since a couple of days I don’t get any reply.

Has your issue been fixed in the meantime? And if so how?

hi

my mxc pro was working lovelt , 3 days ago it stopped working and shows red light - offline i reset router / restarted phone disconnected reconnected ether cable = still offline please advise

Hi, I have the same problem. I’ve got a very good internet connection and the light is still yellow although I am connected to the supernode in Europe and both miners can be found in the Datacash App after I have scanned the QR codes. 6 hours ago I connected them to my LAN. I restarted my router twice, logged out and in of my Android datacash app, Unplugged and plugged in the cables, plugged out the power cable of each miner and plugged it in again… Still both just show the yellow lights. I also reinstalled the app and Holt the blue button for 10 seconds twice… and I explained my problem in #help at discord. I hope someone will find a solution. Every day I cannot connect, I cannot mine coins (approx. 20€ a day)